Ponte trucha: WhatsApp ya no funcionará en algunos celulares en 2018
Random

Ponte trucha: WhatsApp ya no funcionará en algunos celulares en 2018

¡No te quedes incomunicada! Aprovecha el Día de Reyes para pedir un 'upgrade'.

Por: Nación Rex

Si prefieres la onda vintage o eres too cool for school probablemente esto no te interese, pero si WhatsApp forma parte de tu día a día para mantenerte informada sobre los chismes que pasan en tu grupo de amigas o para mandarte memes con tus amigos, esto te interesará.

Además de que esta app nos mantiene al tanto con nuestros más cercanos, es típico que tengas un grupo del salón y de toooodas las actividades extras que tengas, incluso si vas a clases de manualidades o algo por el estilo, te aseguramos que estás en un grupo en WhatsApp con tus compañeritos.

Por lo que debería de preocuparte, si no eres de aquellas personas que necesitan tener los últimos gadgets del mercado, es que a partir del 1ero de enero del 2018, WhatsApp no estará disponible para algunos dispositivos móviles.

Si tienes un BlackBerry 10, sigues usando BlackBerry OS o si de casualidad usas Windows Phone 8.0, podrás seguir mandando memes por WhatsApp, pero tu teléfono va a andar tan lento que ya no podrás reaccionar con gifs.

En cambio, si usas un Nokia 240, tienes todo un año para ahorrar, ya que a partir del 31 de diciembre del 2018 no podrás usar la app. Pero si tienes un equipo con Android 2.3.7, tienes hasta el 1ero de febrero de 2020.

Aunque todavía falta un buen ratito para que tengas que preocuparte por actualizar tu teléfono, habrá algunas limitaciones al crear nuevas cuentas y en la verificación de las cuentas ya existentes.

Otro detallito del que te advertimos es que no te sorprendas si de repente dejan de funcionar algunas cosas ya que WhatsApp trabaja constantemente en nuevas funciones, sin embargo algunas dejarán de existir para los dispositivos más viejitos ya que no son capaces de aguantar todos los detalles.

Pero si eres aún más vintage y tienes un Android anterior al 2.3.3, un Nokia Symbian S60, Windows Phone 7 o un iPhone 3G o usas un iOS menor al 6, ve buscando una alternativa para comunicarte ya que de plano estos dispositivos no serán compatibles con la app.

Temas

  • RIP

Comentarios